Häufig gestellte Fragen

Sollte ich Joomla 3.10 für neue Installationen verwenden?

Joomla! 3.10 bewegt sich langsam auf das Ende des Supports (EOS) zu. Es bleibt weniger als ein halbes Jahr für Fehlerbehebungen und danach ein Jahr für Sicherheitsbehebungen bis zum 17. August 2023. Mit Joomla! 4.x ist die neue Hauptversion bereits seit 8 Monaten verfügbar und bietet viele Verbesserungen. Weiterhin profitieren man von den neuesten PHP-Versionen, die der Website ebenfalls Sicherheits- und Leistungssteigerungen bringen.

Wir empfehlen für neue Projekte Joomla! 4 zu verwenden.


Zuletzt aktualisiert vor 4 Monaten

Bitte warten!

Bitte warten... es dauert eine Sekunde!